You are Here:
Website has been offline

Author (Read 192 times)

0 Members and 2 Guests are viewing this topic.

Website has been offline
« on: December 04, 2018, 23:52:39 PM »
 

CRuSHeR

  • Administrator
  • Ultimate Member
  • *****
  • 5701
    Posts
  • Riding again :)
    • View Profile
    • Honda CBR 750 Forum
Unfortunately we had some downtime while the website was migrated to another server by my host.
It's back online and should you nptice anything out of the ordinary, please let me know.  smile1004great
Gear up and start riding now, biking is fun and a horse aint no cow.
 

Re: Website has been offline
« Reply #1 on: December 05, 2018, 09:56:49 AM »
 

xpd153

  • Ultimate Member
  • *****
  • 156
    Posts
    • View Profile
The problems are

  • all avatar images have gone
  • all photo images have gone
  • two cbr750 images at top page, have gone

It looks like all custom images have gone.
 

Re: Website has been offline
« Reply #2 on: December 05, 2018, 18:53:29 PM »
 

robvangulik

  • Global Moderator+Donator
  • Ultimate Member
  • *****
  • 11213
    Posts
  • If you brake late, you're riding fast longer
    • View Profile
At least we're online again, don't know if all the pics can be saved though.... :gafa:
 

Re: Website has been offline
« Reply #3 on: December 05, 2018, 22:41:50 PM »
 

CRuSHeR

  • Administrator
  • Ultimate Member
  • *****
  • 5701
    Posts
  • Riding again :)
    • View Profile
    • Honda CBR 750 Forum
Thanks for noting. It seems they also changed my passwords for FTP, mail and webmail access so I'm trying to get my login data to set things straight again.
I dunno why the pics are gone, they might still be there. I can check after I feceive my ftp login again.

Gear up and start riding now, biking is fun and a horse aint no cow.
 

Re: Website has been offline
« Reply #4 on: December 11, 2018, 01:05:17 AM »
 

CRuSHeR

  • Administrator
  • Ultimate Member
  • *****
  • 5701
    Posts
  • Riding again :)
    • View Profile
    • Honda CBR 750 Forum
I just received the login details. They did a lot of changes to the server environment and more websites of mine have problems.
I'm currently working on the error of the default theme.

You might see some changes next couple of days where the forum will look different. That's me trying to fix errors and getting everything back up again.

The host did a crappy job at moving it  smile1004mad

-Avatars are fixed
-Attachments are fixed
« Last Edit: December 11, 2018, 01:21:25 AM by CRuSHeR »
Gear up and start riding now, biking is fun and a horse aint no cow.
 

Re: Website has been offline
« Reply #5 on: December 11, 2018, 17:52:29 PM »
 

robvangulik

  • Global Moderator+Donator
  • Ultimate Member
  • *****
  • 11213
    Posts
  • If you brake late, you're riding fast longer
    • View Profile
It's a shame for all that extra work, shouldn't they warn you in advance before moving?
« Last Edit: December 12, 2018, 12:50:33 PM by robvangulik »
 

Re: Website has been offline
« Reply #6 on: December 12, 2018, 06:41:47 AM »
 

xpd153

  • Ultimate Member
  • *****
  • 156
    Posts
    • View Profile
After the site moving, login name at left end of each article has nearly translucent color.
Is this intentional? I think we did not have this problem before the moving.
 

Re: Website has been offline
« Reply #7 on: December 12, 2018, 13:00:54 PM »
 

robvangulik

  • Global Moderator+Donator
  • Ultimate Member
  • *****
  • 11213
    Posts
  • If you brake late, you're riding fast longer
    • View Profile
Patience, the restauration is still in progress!
The attachments are back again, that is a big step in the right direction already  :thumbs:
 

Re: Website has been offline
« Reply #8 on: December 14, 2018, 23:17:07 PM »
 

CRuSHeR

  • Administrator
  • Ultimate Member
  • *****
  • 5701
    Posts
  • Riding again :)
    • View Profile
    • Honda CBR 750 Forum
...
I'm currently working on the error of the default theme.

...

The colors are part of the theme ;)

Due to pressing matters at work I have not yet been busy with the theme, but I will get round to it and post an update when It's changed/fixed.
Gear up and start riding now, biking is fun and a horse aint no cow.
 

Re: Website has been offline
« Reply #9 on: December 14, 2018, 23:24:28 PM »
 

CRuSHeR

  • Administrator
  • Ultimate Member
  • *****
  • 5701
    Posts
  • Riding again :)
    • View Profile
    • Honda CBR 750 Forum
The pathing to the theme on the new server was hard coded. I changed it and it seems to be ok now.
Let me know if you find more problems please  :thumbs:
Gear up and start riding now, biking is fun and a horse aint no cow.
 

Re: Website has been offline
« Reply #10 on: December 15, 2018, 00:38:29 AM »
 

robvangulik

  • Global Moderator+Donator
  • Ultimate Member
  • *****
  • 11213
    Posts
  • If you brake late, you're riding fast longer
    • View Profile
Looking good! What they call: a sight for sore eyes smile1004great
 

Re: Website has been offline
« Reply #11 on: December 15, 2018, 04:47:19 AM »
 

xpd153

  • Ultimate Member
  • *****
  • 156
    Posts
    • View Profile
At this point, I think only visible difference is absence of 1987 and 1988 CBR750 images at top screen.
But it is not a showstopper. The show must go on smilebikebigrace
 

Re: Website has been offline
« Reply #12 on: December 15, 2018, 12:18:49 PM »
 

robvangulik

  • Global Moderator+Donator
  • Ultimate Member
  • *****
  • 11213
    Posts
  • If you brake late, you're riding fast longer
    • View Profile
That's weird, in my screen they are there!
 

Re: Website has been offline
« Reply #13 on: December 15, 2018, 14:58:57 PM »
 

xpd153

  • Ultimate Member
  • *****
  • 156
    Posts
    • View Profile
I found out why I missed it.

There is a green + button at upper right of the screen. It can switch on/off CBR images.(see attached screenshot).
I think we don't have this button before the moving.

 

Re: Website has been offline
« Reply #14 on: December 15, 2018, 23:04:09 PM »
 

robvangulik

  • Global Moderator+Donator
  • Ultimate Member
  • *****
  • 11213
    Posts
  • If you brake late, you're riding fast longer
    • View Profile
Aha, yes, those buttons are all over the indexpage, you can switch all parts on and off separately.
But only the top one is red/green, the rest have arrows up and down.
To be honest, I never use them  [sdsdsdtq]